欢迎来到网聚网,在这里聚集着网络的经典荟萃,共享前沿情报信息。网聚网为你网络经典荟萃,聚焦时尚热点!

微软澄清:IE9正式版不需要Windows 7 SP1

  近日有消息称,微软在官方网站上表示,Windows 7用户在安装IE9正式版之前需要安装SP1服务包,而Vista用户则需要升级至SP2。这一消息引起了一片喧哗,国外媒体Neowin随后就此询问了微软,而根据微软回复的邮件,上述消息有失偏颇,并不完全正确。

  微软在邮件中指出,IE9正式版既可以在Windows 7 RTM上运行也会支持尚未发布的Windows 7 SP1,想要使用IE9正式版的用户不是必须要安装Windows 7 SP1。

  来看一下微软官方发言人在邮件中的描述:“我想说的是,TechNet问答页面已经更新,更清楚地介绍了关于IE9的系统要求。IE9支持Windows 7 RTM和Windows 7 SP1,当你在Windows 7 RTM系统上安装IE9时,附加操作系统组件将包含在其中,作为IE9安装的一部分,所谓的‘附加操作系统组件’是Windows 7 SP1的一部分。”

微软澄清:IE9正式版不需要Windows7SP1

本文相关下载

 

  Internet Explorer 9(IE9) 简体中文版 Beta (9.0.7930.16406)
IE9是微软公司的新一代浏览器。
标签:
分类:情报分享| 发布:yalebobo| 查看:515 | 发表时间:2010-09-27
原创文章如转载,请注明:转载自网聚网 https://yalebobo.com/
本文链接:https://yalebobo.com/?id=141

已经有 ( 0 ) 位网友发表了评论,你也评一评吧!  

Design By XvDesign.Com | Login | Power By Z-BlogPHP 1.5.2 Zero